FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sat Mar 25, 2017 05:56



Post new topic Reply to topic  [ 1 post ] 
external USB drive won't mount 
Author Message

Joined: Wed Jan 11, 2017 21:52
Posts: 1
Post external USB drive won't mount
Aligned I/O enabled.
CBCIO enabled.
WARNING: ReadFully - I/O error while reading from file (5: "Input/output error")
WARNING: failed at: pread(3, 0x105100000, 516608, 3153592320);
WARNING: bytesRead=0
ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read first NTFS_BLOCK_SIZE bytes of potential restart page.
The file system wasn't safely closed on Windows. Fixing.
WARNING: ReadFully - I/O error while reading from file (6: "Device not configured")
WARNING: failed at: pread(3, 0x105100000, 516096, 3153592320);
WARNING: bytesRead=0
WARNING: Could not complete block contents from backing store. errno: 6 (Device not configured)
Failed to reset $LogFile: Device not configured
Failed to mount '/dev/rdisk7s1': Device not configured
Either the device is missing or it's powered down, or you have
SoftRAID hardware and must use an activated, different device under
/dev/mapper/, (e.g. /dev/mapper/nvidia_eahaabcc1) to mount NTFS.
Please see the 'dmraid' documentation for help.


Wed Jan 11, 2017 21:54
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.