FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Wed Oct 18, 2017 07:43



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
image not found - Hard disk will not mount 
Author Message

Joined: Thu Jan 09, 2014 00:21
Posts: 2
Post image not found - Hard disk will not mount
Hi dear people,

Until now I couldn't write on the PC Plate I work with, but I could read it.
So I installed ntfs-3g-2010.10.2-macosx to be able to write on the plate.
I got the software from this page:
http://www.heise.de/download/ntfs-3g-for-mac-os-x.html

It doesn't work and is even worse than before!

Now, I cannot mount the plate at all!
I get this error message when I do connect the plate to the computer:
dyld: Library not loaded: /usr/local/lib/libfuse.2.dylib
Referenced from: /usr/local/bin/ntfs-3g
Reason: image not found


What's up?
Any suggestion?

Thanks,
Bilbo


Thu Jan 09, 2014 00:39
Profile
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.